Bank of Ireland Business - Partial outage
Incident Report for Tink providers Ireland
Update
Bank is still working on fix. No ETA on delivering the fix is known at this point.
Posted Apr 25, 2024 - 07:54 UTC
Update
Bank is still working on fix. No ETA on delivering the fix is known at this point.
Posted Mar 28, 2024 - 10:08 UTC
Identified
The bank identified an issue on their side and they are working on fixing it.
Posted Mar 21, 2024 - 08:55 UTC
Investigating
We are currently investigating an issue with Bank of Ireland Business.
Posted Mar 05, 2024 - 13:29 UTC
This incident affects: Bank of Ireland.