Bank of Ireland Outage

Incident Report for Tink providers Ireland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 28, 2025 - 05:33 UTC

Update

Investigating - Tink automatic monitoring service has detected a service outage.
- Affected users: 90%
- Affected flow: Auto Refresh, Manual Refresh, Payments
- Start Time: 2025-08-26 15:00 CEST
- Bank side error: Account endpoint unavailable
- Provider name: ie-bankofireland-ob, ie-bankofireland-business-ob
Posted Aug 26, 2025 - 14:39 UTC

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): manual refresh.
Posted Aug 24, 2025 - 18:02 UTC
This incident affected: Bank of Ireland.