AIB Open Banking - Partial outage with Account information

Incident Report for Tink providers Ireland

Resolved

This incident has been resolved.
Posted Dec 15, 2023 - 09:08 UTC

Identified

We have identified the cause of the issue and are working on it.
Posted Oct 20, 2023 - 16:45 UTC
This incident affected: AIB.