Bank of Ireland Open Banking - Aggregation- and Payment Service - Major outage

Incident Report for Tink providers Ireland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted May 15, 2026 - 12:25 IST

Investigating

We are currently investigating an issue with BOI.

- Affected users: 100%
- Affected flow:  AIS,PIS
- Start Time: 14/05/2026 23:17 CEST
- Bank side error: Well known endpoint unavailable
- Provider ie-bankofireland-ob
- Type: full outage
Posted May 14, 2026 - 23:23 IST
This incident affected: Bank of Ireland.