Permanent TSB - Major outage

Incident Report for Tink providers Ireland

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 15:03 GMT

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
-Affected users: 100%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation
- Start Time: 03.02.2026 12:22 GMT
- Bank side error: 4xx & 5xx responses from multiple endpoints
- Provider name: ie-permanent-tsb-ob
Posted Feb 03, 2026 - 13:18 GMT
This incident affected: Permanent TSB.