Bank of Ireland Open Banking - Major Outage - Aggregation Service
Incident Report for Tink providers Ireland
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 23:03 UTC
Identified
We have identified the issue and are in contact with Bank of Ireland for further information.
An update will be posted when a significant change to the situation occurs.
Posted Mar 20, 2024 - 08:11 UTC
This incident affected: Bank of Ireland.