Bank of Ireland Outage

Incident Report for Tink providers Ireland

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 19:15 IST

Update

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): auto refresh, Manual refresh
Posted Oct 02, 2025 - 14:03 IST

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): auto refresh.
Posted Oct 02, 2025 - 13:14 IST
This incident affected: Bank of Ireland.