N26 Open Banking - Major Outage affecting Account Information
Incident Report for Tink providers Ireland
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jan 03, 2024 - 10:34 UTC
Identified
We have identified the issue and are in contact with N26 for further information.
We will update when a significant change to the situation occurs.
Posted Jan 02, 2024 - 16:00 UTC
This incident affected: N26.