Permanent TSB - Partial outage

Incident Report for Tink providers Ireland

Resolved

This incident has been resolved.
Posted 1 year ago. Dec 15, 2023 - 09:37 UTC

Identified

We have identified the issue and are in contact with Permanent TSB for further information.
This issue was identified today at 10:37 CEST.
We will update when a significant change to the situation occurs.
Posted 2 years ago. Jul 06, 2023 - 13:16 UTC
This incident affected: Permanent TSB.