Bank of Ireland Outage

Incident Report for Tink providers Ireland

Resolved

Update on issue with Bank of Ireland.

- Affected users: 100%
- Affected flow: Account Information & Payment Initiation
- Start Time: 2025-06-07 20:00 CEST
- End Time: 2025-06-08 03:40 CEST
- Bank side error: 502 responses
- Provider name: ie-bankofireland-ob, ie-bankofireland-business-ob, uk-bankofireland-business-ob, uk-bankofireland-oauth2

Performance has since returned to normal. We apologize for the inconvenience.
Posted Jun 08, 2025 - 05:47 UTC

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): authentication.
Posted Jun 07, 2025 - 18:33 UTC
This incident affected: Bank of Ireland.