Bank of Ireland Outage

Incident Report for Tink providers Ireland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jun 26, 2026 - 09:58 IST

Investigating

We are currently investigating an issue with Bank of Ireland.

- Affected users: 100%
- Affected flow: Payment Initiation flow
- Start Time: 26/06/2026 21:42 BST
- Bank side error: 500 Internal Server Error from the domestic-payment-consents endpoint.
- Provider name: ie-bankofireland-ob
Posted Jun 25, 2026 - 23:56 IST
This incident affected: Bank of Ireland.