Bank of Ireland Open Banking - Account Information Services and Payment Initiation Major Outage

Incident Report for Tink providers Ireland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 10, 2025 - 10:53 IST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation flow
- Start Time: 10.10.2025 08:00 BST
- Bank side error: Planned maintenance was scheduled to end at 08:00 BST
- Provider name: ie-bankofireland-ob, ie-bankofireland-business-ob
Posted Oct 10, 2025 - 08:21 IST
This incident affected: Bank of Ireland.