AIB | Open Banking | Major outage affecting Payment Initiation

Incident Report for Tink providers Ireland

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 09, 2026 - 08:58 GMT

Identified

We have identified the issue and we will update when a significant change to the situation occurs

- Affected users: 100%
- Affected flow: Payment Initiation
- Start Time: 08 Mar 2026 08:05:14 GMT   
- Bank side error: The creation of domestic-payment-consents is failing.
The /domestic-payment-consents endpoint returns a 500 Internal Server Error with an HTML error body from the bank
- Provider name: ie-aib-ob
Posted Mar 08, 2026 - 08:53 GMT
This incident affected: AIB.