Bank of Ireland - Open Banking - Major outage affecting Account Information and Payment Initiation.

Incident Report for Tink providers Ireland

Resolved

This incident has been resolved.
Posted Nov 18, 2023 - 18:42 UTC

Identified

We have identified the issue and are in contact with Bank of Ireland for further information.
We will update when a significant change to the situation occurs.
Posted Nov 18, 2023 - 14:42 UTC
This incident affected: Bank of Ireland.