AIB Open Banking - Background Refreshes - Partial Outage

Incident Report for Tink providers Ireland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jan 27, 2026 - 13:24 GMT

Investigating

We are currently investigating an issue with AIB.

- Affected users: 40%
- Affected flow: Background Refresh
- Start Time: 2026-01-21 01:24 GMT
- Bank side error: 400 responses from the /accounts endpoint
- Provider name: ie-aib-ob, ie-aib-business-ob
Posted Jan 21, 2026 - 02:41 GMT
This incident affected: AIB.