Bank of Ireland Open Banking - Degraded performance - Aggregation Service
Incident Report for Tink providers Ireland
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Feb 11, 2024 - 20:43 UTC
Investigating
We are currently investigating an issue with Bank of Ireland. An update will be posted when a significant change to the situation occurs.
Posted Feb 11, 2024 - 06:54 UTC
This incident affected: Bank of Ireland.